Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch add can't find new files  (Read 7094 times)

0 Members and 1 Guest are viewing this topic.

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Batch add can't find new files
« on: December 16, 2011, 10:45:19 pm »

I have  problems with batch adding new photos. I get error message 'No new files was found' see attachment. My directory has 777. I have´d tried with different folders. Any suggestions?

Code: [Select]
[tt]Array
(
    [ID] => d654bc91b27c3697d8026d11044c660f
    [am] => 1
)


==========================
USER DATA:
------------------
Array
(
    [user_id] => 5
    [user_name] => jona-dah
    [groups] => Array
        (
            [0] => 1
        )


    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [access_level] => 3
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [can_create_public_albums] => 0
    [group_quota] => 0
    [can_see_all_albums] => 1
    [group_id] => 1
    [allowed_albums] => Array
        (
        )


)


==========================
Queries:
------------------
Array
(
    [0] => SELECT name, value FROM cpg133_config [include/init.inc.php:181] (2 ms)
    [1] => SELECT * FROM cpg133_plugins ORDER BY priority [include/plugin_api.inc.php:54] (1 ms)
    [2] => SELECT user_id, time FROM `db_4843128`.cpg133_sessions WHERE session_id = '95c6b6b7e494cbf528a39569fc44e1b6' [bridge/coppermine.inc.php:264] (1 ms)
    [3] => SELECT user_id, user_password FROM `db_4843128`.cpg133_users WHERE user_id = 5 [bridge/coppermine.inc.php:276] (1 ms)
    [4] => SELECT u.user_id AS id, u.user_name AS username, user_password AS password, u.user_group AS group_id FROM `db_4843128`.cpg133_users AS u LEFT JOIN `db_4843128`.cpg133_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='5' [bridge/udb_base.inc.php:70] (1 ms)
    [5] => SELECT user_group_list FROM `db_4843128`.cpg133_users AS u WHERE user_id='5' AND user_group_list <> '' [bridge/coppermine.inc.php:202] (1 ms)
    [6] => SELECT MAX(group_quota) AS disk_max, MIN(group_quota) AS disk_min, MAX(can_rate_pictures) AS can_rate_pictures, MAX(can_send_ecards) AS can_send_ecards, MAX(can_post_comments) AS can_post_comments, MAX(can_upload_pictures) AS can_upload_pictures, MAX(can_create_albums) AS can_create_albums, MAX(has_admin_access) AS has_admin_access, MAX(access_level) AS access_level, MIN(pub_upl_need_approval) AS pub_upl_need_approval, MIN( priv_upl_need_approval) AS  priv_upl_need_approval FROM cpg133_usergroups WHERE group_id in (1) [bridge/udb_base.inc.php:323] (1 ms)
    [7] => SELECT group_name FROM cpg133_usergroups WHERE group_id= 1 [bridge/udb_base.inc.php:327] (0 ms)
    [8] => SELECT COUNT(*) FROM cpg133_categorymap WHERE group_id in (1) [bridge/udb_base.inc.php:340] (1 ms)
    [9] => SELECT lang_id FROM cpg133_languages WHERE enabled='YES' [include/init.inc.php:329] (1 ms)
    [10] => SELECT user_favpics FROM cpg133_favpics WHERE user_id = 5 [include/init.inc.php:387] (1 ms)
    [11] => DELETE FROM cpg133_banned WHERE expiry < '2011-12-16 22:34:57' [include/init.inc.php:443] (1 ms)
    [12] => SELECT null FROM cpg133_banned WHERE (user_id=5 OR '109.104.26.14' LIKE ip_addr ) AND brute_force=0 LIMIT 1 [include/init.inc.php:459] (1 ms)
    [13] => SELECT aid, title FROM cpg133_albums WHERE 1 [searchnew.php:360] (2 ms)
    [14] => SELECT COUNT(*) FROM cpg133_pictures WHERE approved = 'NO' [include/functions.inc.php:2438] (1 ms)
    [15] => SELECT lang_id, abbr FROM cpg133_languages WHERE available='YES' AND enabled='YES' [include/themes.inc.php:2316] (1 ms)
    [16] => DELETE FROM cpg133_temp_messages WHERE time < 1324067697 [include/functions.inc.php:4947] (1 ms)
    [17] => SELECT filepath, filename FROM cpg133_pictures WHERE filepath LIKE '2008/diskskifte%' [searchnew.php:338] (1 ms)
)


==========================
GET :
------------------
Array
(
    [startdir] => 2008/diskskifte
)


==========================
POST :
------------------
Array
(
)


==========================
COOKIE :
------------------
Array
(
    [cpg133_data] => YToyOntzOjI6IklEIjtzOjMyOiJkNjU0YmM5MWIyN2MzNjk3ZDgwMjZkMTEwNDRjNjYwZiI7czoyOiJhbSI7aToxO30=
    [b028ef1a35315f559fe1f70a12c008e0] => 1371e0d38b5d62c1c042c08dd72c9fd3
)


==========================
VERSION INFO :
------------------
PHP version        5.3.3-7+squeeze3 OK   
MySQL version      5.1.49-3         OK   
Coppermine version 1.5.16           stable


==========================
Module: GD
------------------
Exact version                    2.0         
GD Version                       2.0         
FreeType Support                 1           
FreeType Linkage                 with freetype
T1Lib Support                    1           
GIF Read Support                 1           
GIF Create Support               1           
JPEG Support                     1           
PNG Support                      1           
WBMP Support                     1           
XPM Support                                   
XBM Support                                   
JIS-mapped Japanese Font Support             


==========================
Key config settings
------------------
site_url             http://193.10.9.39/copperm/
charset              utf-8                     
allow_private_albums 1                         
cookie_name          cpg133                     
cookie_path          /                         
impath               /usr/bin/                 
lang                 english                   
main_page_layout     breadcrumb/catlist/alblist
silly_safe_mode      0                         
smtp_host                                       
theme                rainy_day                 
thumb_method         im                         


==========================
Plugins
------------------


==========================
Server restrictions
------------------
safe_mode                                               
safe_mode_exec_dir                                       
safe_mode_gid                                           
safe_mode_include_dir                                   
sql.safe_mode                                           
disable_functions                                       
file_uploads             1                               
include_path             .:/usr/share/php:/usr/share/pear
open_basedir                                             
allow_url_fopen          1                               
max_execution_time       30                             
max_input_time           60                             
upload_max_filesize      2M                             
post_max_size            8M                             
memory_limit             128M                           
suhosin.post.max_vars    1000                           
suhosin.request.max_vars 1000                           




==========================
Page (performance)
------------------
Parameter        Current  Peak   
Memory usage     3.25 MiB 4.57 MiB
Page generation  266 ms   266 ms 
Page query time  19 ms    19 ms   
Page query count 18       18     




==========================
                [/tt]
« Last Edit: December 17, 2011, 02:37:31 am by Joe Carver »
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: Batch add can't find new files
« Reply #1 on: December 17, 2011, 02:36:31 am »

1) Please don't post debug  Your post is difficult to read and now needs to be resized.

2) Please follow all of the steps outlined in section Upload Troubleshooting in your document package or by the link at the top of this page. If that does not help, then follow all of the steps in the section Asking for Support on Upload Issues.

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Batch add can't find new files
« Reply #2 on: December 17, 2011, 09:09:18 am »

Ok, I have gone trough all steps in Uploading troubleshooting. Albums, albums/userpics and albums/edit are all chmod 777.
My album is located at http://193.10.9.39/copperm/ test user:test password:test123
Http upload works fine.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch add can't find new files
« Reply #3 on: December 19, 2011, 04:11:53 pm »

Maybe there are no new files in that directory? ???
Logged

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Batch add can't find new files
« Reply #4 on: December 19, 2011, 05:35:16 pm »

I have'd tried with several newly uploaded directories and always get the same message.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch add can't find new files
« Reply #5 on: December 20, 2011, 11:05:50 am »

From the debug output I can see that you tried e.g. that directory: http://193.10.9.39/copperm/albums/2008/diskskifte/

Do you see the files in the minibrowser before you open the list of new files?
Logged

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Batch add can't find new files
« Reply #6 on: December 20, 2011, 01:29:01 pm »

Yes, I can see them.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch add can't find new files
« Reply #7 on: December 20, 2011, 01:39:50 pm »

Did the batch-add function ever worked? How have you added the other files to your gallery?
Logged

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Batch add can't find new files
« Reply #8 on: December 20, 2011, 02:11:12 pm »

Yes it used to work. Most of my files were added with batch add function. It stopped working long time ago and this weekend I upgraded to latest version and still have the same problem.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch add can't find new files
« Reply #9 on: December 20, 2011, 02:40:08 pm »

Was your gallery always located at http://193.10.9.39, or did you moved it somewhen? Which was the last version where the version check worked?
Logged

dahlgren

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Batch add can't find new files
« Reply #10 on: December 20, 2011, 07:51:27 pm »

This is a server new due to hardware failure of the old one. I can't remember exactly with version I used when it worked 1.4 something.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.