Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: XFeeds bug/problem ?  (Read 5200 times)

0 Members and 1 Guest are viewing this topic.

Nosferatu

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
XFeeds bug/problem ?
« on: May 19, 2011, 01:50:14 pm »

Hallo,

i am using the XFeeds plugin and on main http://www.pj-firepower.com/wallpapers/index.php page it works perfect, but if you click an link the grey button is away.

How can i fix this ?

thx
Nosferatu
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Logged

Nosferatu

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: XFeeds bug/problem ?
« Reply #2 on: May 19, 2011, 02:04:54 pm »

ah didn't test it with category ;)

but it don't work on displayimage

http://www.pj-firepower.com/wallpapers/displayimage.php?pid=1#top_display_media

i have only a button "Feed Optionen --->"
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: XFeeds bug/problem ?
« Reply #3 on: May 19, 2011, 02:14:39 pm »

There's no data which justifies a feed on single images. The plugin is designed to give you exactly that data you're currently looking. E.g. if you're on the main page, you'll get a feed of all files. If you're browsing a particular category, album or meta album, you'll get a feed of exactly that data. So the bug imo isn't that the button is missing, but the drop-down box is present on the displayimage pages.
Logged

Nosferatu

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: XFeeds bug/problem ?
« Reply #4 on: May 19, 2011, 02:25:32 pm »

hm... but if you press "abonniere lokalen RSS feed" you get a feed for 2 pics.
if you press it on maine page you get all 4 pics.

ah fund a new bug ...

if i press it on main page, the rss feed don't look the pics, i see a metall basket. but if on the displayimage i see the pics in rss feed ...
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: XFeeds bug/problem ?
« Reply #5 on: May 19, 2011, 02:31:25 pm »

hm... but if you press "abonniere lokalen RSS feed" you get a feed for 2 pics.
if you press it on maine page you get all 4 pics.
That's what I tried to explain. The button on the displayimage page gives you a feed of the current album. Is your actual issue that you see the dropdown box instead of the gray button?


if i press it on main page, the rss feed don't look the pics, i see a metall basket. but if on the displayimage i see the pics in rss feed ...
Please let's currently focus just on one problem. Thanks.
Logged

Nosferatu

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: XFeeds bug/problem ?
« Reply #6 on: May 19, 2011, 02:51:38 pm »

That's what I tried to explain. The button on the displayimage page gives you a feed of the current album. Is your actual issue that you see the dropdown box instead of the gray button?

i only see the dropdown box. the grey button is only on main + category page and i want the grey button on the displayimage.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: XFeeds bug/problem ?
« Reply #7 on: May 19, 2011, 03:19:04 pm »

Works as expected in my test gallery with the latest svn version. Please try if it works when you disable other installed plugins. Post a screenshot of your XFeed configuration if it doesn't work when you disable all other plugins.
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 20 queries.