Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Blank page again on login  (Read 6091 times)

0 Members and 1 Guest are viewing this topic.

rickstopfive

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Blank page again on login
« on: May 09, 2011, 08:02:25 pm »

I originally had an install problem and got that solved. went through install process and logged into admin panel. Set up 1 album and tried to upload. had issues and posted in upload area and when I went to login today to try fix I first got open front page showing my album and no pictures but when I tried to login page went blank and now I can't get front page to display again
any help greatly appreciated
link
http://sueaucoinbungay.freezoka.net/cpg15x/
Thanks rick
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Blank page again on login
« Reply #1 on: May 09, 2011, 11:38:01 pm »

The structure, amount of and organization of the files and folders on your server must be exactly the same as what you unzip on your computer with one exception - the file /include/config.inc.php is created during installation and has your db info. - this must not be lost or overwritten unless you have the information and are able to edit the file.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Blank page again on login
« Reply #2 on: May 10, 2011, 10:27:11 am »

http://sueaucoinbungay.freezoka.net/cpg15x/
that url redirects to http://redirect.main-hosting.com/error404.php/3, which may be the cause of the blank page. Do you currently have trouble with the installer? If not, this thread has to be moved somewhere else.
Logged

rickstopfive

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Blank page again on login
« Reply #3 on: May 11, 2011, 06:23:45 pm »

that url redirects to http://redirect.main-hosting.com/error404.php/3, which may be the cause of the blank page. Do you currently have trouble with the installer? If not, this thread has to be moved somewhere else.

i fixed problem unistalled program and went with something else
Thanks for help trying to fix
may try again later
Rick
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.