Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: General Settings are missing  (Read 3743 times)

0 Members and 1 Guest are viewing this topic.

ntc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
General Settings are missing
« on: May 12, 2011, 07:49:49 pm »

We have successfully been able to install coppermine and are able to upload photographs.  However, we don't appear to have the General Settings option within the Config menu.  The four options we have are:

Keyword Manager
Plugin Manager
Bridge Manager
Update Database.

I have attached a screenshot for your reference.

Any help would be much appreciated.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: General Settings are missing
« Reply #1 on: May 13, 2011, 12:00:54 am »

Click your mouse on the word Config the same way you would click on the word Home on the same row of buttons...

If that does not work, post a link to your Coppermine.

ntc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: General Settings are missing
« Reply #2 on: May 13, 2011, 05:42:29 pm »

Thanks for the help this worked ;) :) :) :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.