Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Leave comments in Coppermine - not work at all photo's  (Read 3235 times)

0 Members and 1 Guest are viewing this topic.

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Leave comments in Coppermine - not work at all photo's
« on: May 06, 2011, 11:59:24 am »

Hi all,

It seems that it aint possible at my coppermine site to leave a commet.
There are picture where it aint possible and pictures where it is possible.

Can someone tell me how this is possible and what to do about it?

Examples:
possible; http://www.jw-hilverts.nl/fotogallery/displayimage.php?pid=84
http://www.jw-hilverts.nl/fotogallery/displayimage.php?album=35&pid=82#top_display_media

not possible
http://www.jw-hilverts.nl/fotogallery/displayimage.php?album=lastup&cat=0&pid=13#top_display_media
http://www.jw-hilverts.nl/fotogallery/displayimage.php?album=lastup&cat=0&pid=12#top_display_media

Could it be that i changed the settings later, after i already uploaded some picture and it only can be done now by the newest?
If thats it, what to do about the first ones? Upload again and delete the old? That cost a lot of work :(

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Logged

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Leave comments in Coppermine - not work at all photo's
« Reply #2 on: May 06, 2011, 03:51:23 pm »

Strange, because i have enabled comments by quests in the group panel.

If i am wright, i need to do it now at all the albums manual?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Leave comments in Coppermine - not work at all photo's
« Reply #3 on: May 06, 2011, 04:11:44 pm »

If you want that your users should be able to comment pictures in all albums, you have to set the properties of all albums accordingly. Usually it's enabled by default, so you manually disabled it for at least that 'Duiven' album.
Logged

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Leave comments in Coppermine - not work at all photo's
« Reply #4 on: May 06, 2011, 05:18:08 pm »

Many thanks!

Got one more question.. I also marked to be notified About a comment. Still i dont het an e-mail notification.
In the first settings i have giving my emailaddress as well. Couldnt fint it in the documentation. Probably looked over the answer.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Leave comments in Coppermine - not work at all photo's
« Reply #5 on: May 06, 2011, 05:33:37 pm »

Many thanks!
tag your answer as "solved" by clicking on the little image in your initial posting on your thread.


Got one more question
10. One question per thread
We have a strict "One question/issue per thread rule", which helps both supporters/moderators to keep track of open/closed issues as well as users who search the board or browse it, looking for answers to their question.


I also marked to be notified About a comment. Still i dont het an e-mail notification.
I just tested to send you an email via the contact form on your gallery. I got the response
Quote
Failed to send email. Please try again later.
so your gallery doesn't send emails at all. Check your email settings. Please read the docs and search the board before starting a new thread in the email support board.
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 20 queries.