Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Adding albums not working 'Zype' in footer, can't find to remove  (Read 2021 times)

0 Members and 1 Guest are viewing this topic.

xgemx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Okay, I'm not sure if anyone will be able to help me out with this but it's worth a try.

Gallery: www.blueladspix.com

I just tried to add a new album in my gallery but when i click on the button, it doesn't do anything at all. After awhile of trying to see if i could see anything wrong, i noticed that at the very bottom of my gallery it says 'Entertainment | Zype' and i've never seen that before. It wasn't there last night, and the gallery was working perfectly fine last night so that is the only thing i can think it is. I checked the source files using the firefox plugin and it showed this...

Code: [Select]
<div id="zypebar5_id" class="zPos"> <div id="zypebar"> <div id="zypebar_main">
<div id="zypelogo">| Zype</div> <div class="z-spacer"><div class="z-separator"></div></div>
<div id="z-beacon"><div class="z-spacer"><div class="z-separator"></div></div>Entertainment</div>
<div id="zypebar-elements-container"> <ul id="zypebar-elements"> <table border="0" cellpadding="0" cellspacing="0">
<tbody><tr></tr></tbody></table></ul></div></div></div></div></body></html>

I've tried looking in the files in my ftp, even replaced them all and it is still there so am wondering if anyone knows where i can remove it from without losing any of my uploaded images?

Any help much appreciated.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1503
  • aka 'i-imagine'
    • Home Page
Re: Adding albums not working 'Zype' in footer, can't find to remove
« Reply #1 on: April 20, 2011, 12:27:39 am »

    Update your theme to start.

    Coppermine 1.4.x themes must be updated for Coppermine 1.5.x.

    Read your document package for instructions.

    Please, if you need help with upload issues follow the board rules and instructions in your docs..

xgemx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Adding albums not working 'Zype' in footer, can't find to remove
« Reply #2 on: April 20, 2011, 12:35:43 am »

my host just solved the issue for me thankfully. just thought i should update.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.