Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: Flash Driven Upload wont work  (Read 21411 times)

0 Members and 1 Guest are viewing this topic.

chuvag

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Flash Driven Upload wont work
« Reply #20 on: November 27, 2011, 02:15:55 pm »

Month goes by... So what?
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Flash Driven Upload wont work
« Reply #21 on: January 27, 2012, 08:43:04 pm »

Month goes by... So what?

Please start a thread of your OWN detailing exactly what is wrong. Please read the docs (A link to the section you need to read and a copy of what you need to read is posted in the first few posts in this thread) and do EVERYTHING suggested in those docs. We need all that information and your gallery setup in a particular way so we can test and help.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

chuvag

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Re: Flash Driven Upload wont work
« Reply #22 on: February 03, 2012, 08:50:57 pm »

Please start a thread of your OWN detailing exactly what is wrong. Please read the docs (A link to the section you need to read and a copy of what you need to read is posted in the first few posts in this thread) and do EVERYTHING suggested in those docs. We need all that information and your gallery setup in a particular way so we can test and help.
R U kiding me? I have the same problem, which topicstarter have. Your collegues confirm that they have same problem. What else do you need?
My gallery works fine before update to 1.5.16. After this update - flash uploader stops to works properly. In fact its totally doesnt work.
After facing problem I'm trying to use clean install and different hosting locations, but problem still alive - its doesnt work.
Fast google'ing can help you to see that it is frequent problem. And what now?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Re: Flash Driven Upload wont work
« Reply #23 on: February 03, 2012, 09:28:21 pm »

I'm trying to use clean install and different hosting locations, but problem still alive
Please try to find out similarities of that hosts, as the flash upload works as expected for a lot of people on a lot of different server settings. Do you tried with a complete clean installation (i.e. no configuration settings, no theme change, no plugins, ....)?
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Re: Flash Driven Upload wont work
« Reply #24 on: February 08, 2012, 12:50:41 am »

R U kiding me? I have the same problem, which topicstarter have. Your collegues confirm that they have same problem. What else do you need?
My gallery works fine before update to 1.5.16. After this update - flash uploader stops to works properly. In fact its totally doesnt work.
After facing problem I'm trying to use clean install and different hosting locations, but problem still alive - its doesnt work.
Fast google'ing can help you to see that it is frequent problem. And what now?

It may be a frequent problem but the issues are almost always different and as Andre suggests, are often host related. You solution is almost certainly going to be different from the OPs.

We ask you to start your own thread for a reason. This is fully explained in the rules you agreed to obey when you signed up to the forums. One of the reasons is it is hard for us to follow multiple different issues in one thread. The OP's problem was after a server move, yours is after an update so different causes. In additon we need the information we requested in the docs also linked to and quoted in this very thread. That is to help us help YOU. We do not ask simply to be a pain. It really is almost impossible for us to help if you do not provide the information we need, Your requests for help earlier in this thread were ignored because you ddn't follow our rules, If you want my help please do as I asked, start your own thread, setup the config as requested in the docs and provide all the information requested in the docs. Impolite responses such as yours really are not needed and can often mean we are less likely to help you.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

npetrov

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Flash Driven Upload wont work
« Reply #25 on: December 13, 2012, 07:54:39 pm »

Hello all!
I see that this topic is old, but because there are no answers i will post one that fix this problem in my case.
Because i have moved my gallery from one server to another with different configuration, of course there are problems with permissions. If i upload the picture via normal way one by one there is no problem, but if i upload it through SWFUpload the error is "Impossible to move". Then i recheck my permissions on directories in albums/ and have to chmod 777 edit/ direcotry and the problem is resolved.
I write this with hope to help someone.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Flash Driven Upload wont work
« Reply #26 on: December 13, 2012, 09:25:46 pm »

That is quite normal. Some servers setups need the albums folder set to 777 for any other script to have write access or the ability to creat files and folders. At least we are seeing the end of PHP daft safe mode now.

All that is outlined in the docs - http://documentation.coppermine-gallery.net/en/install_permissions.htm

Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: 1 [2]   Go Up
 

Page created in 0.02 seconds with 19 queries.