Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: FEHLER! db_input.php - Zeile: 311 !!! ALLES VERSUCHT doch keine Lösung!  (Read 8277 times)

0 Members and 1 Guest are viewing this topic.

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

hallo,

und zwar habe ich ein verdammt nerviges Problem. Ich werde wirklich langsam verrückt !!!!!!
Und zwar kann ich manchmal bzw. meistens keine Bilder in meine Gallery uploaden und JAAA Ich hab überall im Internet gesucht nach Fehlerbehebung in allen Foren nach dem selben Problem gesucht und ja ich habe auch das TROUBLESHOOTING schon ausprobiert !!!! NICHTS hat geklappt, da kommt immer erst diese Meldung: 0 Upload waren erfolgreich!  :(

So dann habe ich eben das Troubleshooting befolgt und dann kam folgende detailiertere Fehlermeldung:


Es wurde keine Datei hochgeladen!

Wenn Du tatsächlich eine Datei zum Hochladen selektiert hast, überprüfe, ob Dein Server das Hochladen von Dateien zulässt...

Datei: /users/xtina-fanatic/www/picturegallery/gallery/db_input.php - Zeile: 311



Ich habe sogar schon die datei mal geöffnet und ich verstehe schon was der php code damit meint nur wie kann ich das Problem ändern?
Das komische ist manchmal gehen die Uploads aufeinmal und dann wieder nicht !

das steht in der Zeile 311:    // Test if the filename of the temporary uploaded picture is empty
        if ($_FILES['userpicture']['tmp_name'] == '') cpg_die(ERROR, $lang_db_input_php['no_pic_uploaded'], __FILE__, __LINE__);


so und jetzt mal ne dumme Frage wo ist da ein temporäres upload Verzeichnis in meiner gallery? Wo find ich das? oder wie heißt es...
weil habe auch irgendwo was darüber gelesen.
Und da steht FILE EMPTY .. WO IST DENN DER DATEINAME DENN BITTE LEER?
ich verstehe einfach nicht wieso diese Fehlermeldung plötzlich von ein Tag auf den anderen gekommen ist. Ich bin echt schon am verzweifeln! Ich hoffe einfach mir kann jemand helfen :( BITTE BITTE BITTE!!!!!

Liebe Grüße

Melissa
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Für cpg1.4.x gibt es seit mehreren Monaten keinen Support mehr. Führe ein Update auf cpg1.5.x durch, wenn du Hilfe benötigst (evtl. tritt das Problem dort erst gar nicht auf).

wo ist da ein temporäres upload Verzeichnis in meiner gallery? Wo find ich das? oder wie heißt es...
Das ist nicht in deiner Galerie, sondern irgendwo auf deinem Server (je nach Konfiguration). Das hat erstmal gar nichts mit Coppermine zu tun.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

Ja nur das Problem ist ich habe keine Zeit für ein Upgrade und ehrlich gesagt nicht so viel Lust mein ganzes Template bzw. stylesheet nochmal neu zu machen :(
wollts mal machen aber hab gesehen das der css weng anders ist bei  cpg 1.5.12 ... oder was kann ich da machen ? (habe cpg 1.5.12 auch auf meiner Platte)


Kann das Problem vielleicht an meinem Temporären uploadverzeichnis liegen? Manchmal gehen uploads ja, das ist ja das komische an der ganzen Sache.

würd mich freuen wenn trotzdem nochmal schnell auf meine Fragen geantwortet wird. Ich werde mir wahrscheinlich wenn das nicht so kompliziert ist mit dem stylesheet, meine gallery auch auf 1.5.12 upgraden.

liebe Grüße

Melissa
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Wenn es manchmal geht und manchmal nicht, würde ich an deiner Stelle deinen Hoster kontaktieren.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

Habe ich auch jetzt gerade getan.

Ist denn die alte Version PHP 5.3 kompatibel?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Keine Ahnung.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

hm kann ich vll. das theme CLASSIC einfach in den Themes Ordner von der neuen Version von Coppermine einfach reinkopieren?
sehe gerade es übernimmt alles.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

So habe die neue Version hochgeladen usw. alles installiert hat alles geklappt, und was is? Ich habe sofort das hochladen ausgetestet und was ist passiert? GENAU DER SELBE FEHLER (wird nur anders angezeigt) da steht dann:  Filename unavailable in nem fensterchen halt !

ALSO Kann es nur an dieser Zeile liegen?
Aber meine Filenames sind nicht leer !
ich kapier einfach nicht wieso es nicht funktioniert !
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Poste einen Link zu deiner Galerie und einen Testbenutzeraccount ohne Adminrechte, mit Uploadrechten.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

Link zur Gallery: http://xtina-fanatic.com/picturegallerynew/gallery/index.php

TESTACCOUNT

Benutzername: Test
Passwort: test


Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

hm und was ist jetzt????
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Quote
Fehler
Es wurde keine Datei hochgeladen!
Wenn Du tatsächlich eine Datei zum Hochladen selektiert hast, überprüfe, ob Dein Server das Hochladen von Dateien zulässt...

Wende dich bitte an den Support deines Hostingproviders und schildere bitte dort das Problem, dass du keine Dateien per HTTP-Upload hochladen kannst.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Bevor du das tust, könnten wir allerdings noch eine Sache testen. Ich habe versucht ein anderes Theme auszuwählen, was aber nicht geklappt hat. Lade bitte die cpg1.5.x-Version des Themes 'curve' oder 'water_drop' in deine Galerie hoch. Dann teste ich nochmal.
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

Du kannst diese themes nicht ändern weil ich sie überspeichert habe mit meinem classic theme was ich sonst hatte, denn ich wollte nicht alles nochmal von neu machen. Deswegen kann es daran aufjedenfall nicht liegen. Die anderen themes funktionieren einwandfrei, habe ich selber versucht.
Man muss danach einfach nochmal die seite aktualisieren.

Jaa ich kanns ja trotzdem mal machen daheim....ein versuch ist es wert.

Und achja ich habe heuute morgen mal versucht bilder hochzuladen, da ging es aufeinmal. Wenn ich zuhause bin werde ich das allerdings nochmal versuchen denn ich weiß nicht ob das wieder so ne kurzreaktioin meinerr gallery war lol ...wie gesagt manchmal geht es und manchmal nicht!

Lg
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

Okay also ich habe jetzt vorhin bilder hochgeladen, alles hat funktioniert. Dann dachte ich mir vll. kann ich ja wieder Bilder noch in meiner anderen Gallery hochladen (also noch die 1.4.x) nunja das habe ich getan und was war? Es hat wieder nicht funktioniert!
UNd jetzt habe ich eben dann versucht in meiner neuen gallery Bilder hochzuladen und dann ging es auch nicht mehr wie immer halt !!

Habe jetzt mal die Themes wieder ersetzt also ganz normal ... is auf classic eingestellt (Also mein theme / mein Design halt)
Schau mal jetzt nach ... !

Liebe Grüße

Melissa
Logged

xtina-fanatic

  • Coppermine newbie
  • Offline Offline
  • Posts: 15

ICH HABE endlich den FEHLER gefunden und er ist sowas von PRIMITIV !!!!!!!!!!!!!!!!!!!!!!!!!!!!! :-[ :-[ :-[

Ich habe meine gallery ja mit xtina-fanatic.com/picturegallery/gallery/index.php
verlinkt !!!
bin aber vorhin zufällig mit dem Pfad drauf xtina-fanatic.bplaced.net/picturegallery/gallery/index.php

hab mal bei beiden varianten ausprobiert zu uploaden^^ und jetzt hab ichs endlich herausgefunden !!!!!!!!!!!!!!!

Wenns schnell gehen sollte immer bin ich eben immer von meiner webseite einfach auf die gallery drauf !!!!!
und diese ist eben mit xtina-fanatic.com .........  verlinkt ^^

OMG also daran konnte es nur liegen !

Und ich mach hier son aufstand .. krass ...  :-\

Ich danke aber trotzdem allen die mir versucht haben zu helfen und sich mir meine Mega Probleme anhören mussten xP
Danke danke

LIebe Grüße Melissa
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.