Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Empty Space  (Read 3102 times)

0 Members and 1 Guest are viewing this topic.

MetalJoe

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Empty Space
« on: April 04, 2011, 04:16:34 am »

Hi to all,
I was wondering if I could get a little help. I have been modifying a theme to match a website i am working on, I somehow ended up with a big empty space on the right side of the album page. Not sure how to fix this. Any help will be appreciated.

Thanks
http://www.olsenelectric.net/gallery/thumbnails.php?album=1
Logged

MetalJoe

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Empty Space
« Reply #1 on: April 04, 2011, 05:50:00 am »

Realized this is only happening in FF4. Displays properly in IE. Also when logging in or uploading pics the content is way to the right where the empty space is. Again only in FF.
Logged

MetalJoe

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Empty Space
« Reply #2 on: April 04, 2011, 06:49:32 am »

Never mind, I figured it out.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Empty Space
« Reply #3 on: April 05, 2011, 02:14:21 pm »

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well. Finally, you can tag your answer as "solved" by clicking on the little image in your initial posting on your thread.
Logged

MetalJoe

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Empty Space
« Reply #4 on: April 06, 2011, 04:42:14 am »

@Αndré, Understood.
My issue was when I modified the theme to match the site some how the div tags on the System Menu and the location menu were interfering with each other when in a album. The System Menu was pushing the other menu to the right creating the empty space. To solve this I moved the {SYS_MENU}{SUB_MENU}{ADMIN_MENU} from above the gallery to below the gallery just above the cpg footer block.

http://www.olsenelectric.net/gallery/index.php
http://www.olsenelectric.net/gallery/thumbnails.php?album=2

This is the Orginal Curve Code that I started with.
Code: [Select]
<textarea name="TextArea1" style="width: 799px; height: 250px">           
<div id="main_menu">
                    {SYS_MENU}{SUB_MENU}{ADMIN_MENU}
            </div><!-- Begin IE7 support --><img src="images/spacer.gif" class="menuheight" alt="" /><!-- End IE7 support -->
            <div class="clearer"></div>
            {MESSAGE_BLOCK}
        </div>
    </div>
    <div id="cpg_main_block_outer">
        <div class="cpg_main_block_inner">
            {GALLERY}
            <br /> <!-- workaround for issue 64492 - do not remove the line break! -->
        </div>
    </div>
    <div id="cpg_footer_block_outer">
        <div class="cpg_footer_block_inner">
            {CUSTOM_FOOTER}
            {CREDITS}
        </div>
</textarea>

Then ended up doing this:
Code: [Select]
<textarea name="TextArea2" rows="2" style="width: 799px; height: 168px"><div class="auto-style8">
            <div style="width: 878px">{GALLERY}</div>
            <br /> <!-- workaround for issue 64492 - do not remove the line break! -->
        </div>
    </div>
    <div id="main_menu">
                    <div style="width: 878px">{SYS_MENU}{SUB_MENU}{ADMIN_MENU}</div>
            </div>
    <div id="cpg_footer_block_outer">
        <div class="cpg_footer_block_inner">
            {CUSTOM_FOOTER}
            {CREDITS}
        </div>
</textarea>
Logged

MetalJoe

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Empty Space
« Reply #5 on: April 06, 2011, 04:44:19 am »

Also sorry about the link in my first post. I deleted that album, it was the testing album.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.