Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Plugin Problem - Not in Uninstalled List  (Read 4158 times)

0 Members and 1 Guest are viewing this topic.

bashinsk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Plugin Problem - Not in Uninstalled List
« on: April 03, 2011, 11:39:37 pm »

Hi all!

My gallery is at http://www.bjanora.info/cpg/

I have tried to install plugins by FTP to the "plugins" folder on my server and via the upload function on the plugin admin page.  Using neither method causes new plugins to be displayed and available for installation.  I have tried refreshing, clearing my cache, everything that I can think of.  When I use the upload function on the admin page I do not receive any errors.

I saw where someone else had a problem, but they were not running the latest version of CPG.  I am.

Any suggestions appreciated.

hb

PS:  I have an empty folder in plugins with the name "Receive."  This seems to be created when I use the plugin upload on the admin page.  Perhaps this is indicative of some problem...
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 931
  • +Tinyportal Support team.
Re: Plugin Problem - Not in Uninstalled List
« Reply #1 on: April 04, 2011, 12:28:53 am »


PS:  I have an empty folder in plugins with the name "Receive."  This seems to be created when I use the plugin upload on the admin page.  Perhaps this is indicative of some problem...

So do I, along with all my plugins.  So I guess the empty recieve folder is normal.   

Are you saying, you've uploaded plugins to the the plugins folder via ftp, and the files are still missing.  Are they actually in the folder.  You need to unzip them first before uploading them via ftp.

Are you sure your plugins folder is writable?
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

bashinsk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Plugin Problem - Not in Uninstalled List
« Reply #2 on: April 04, 2011, 01:25:46 am »

Hi!

The plugins installed by Coppermine at installation are there.  I do unzip the plugins prior to uploading them via FTP.  Thanx for the suggestions.  Really not sure what is going on...

hb
Logged

bashinsk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Plugin Problem - Not in Uninstalled List
« Reply #3 on: April 04, 2011, 05:46:04 am »

Hello,

I reinstalled CPG and this problem "went away."  How do I close this thread?

Thanx!

hb
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Plugin Problem - Not in Uninstalled List
« Reply #4 on: April 05, 2011, 02:51:56 pm »

You already 'closed' your thread by marking it as solved. Thank for resolving your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.