Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No settings saving  (Read 2518 times)

0 Members and 1 Guest are viewing this topic.

micael212

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
No settings saving
« on: April 01, 2011, 11:33:15 pm »

None of my settings are saving under config!! My store plug-in is working fine but the admin config page won't change plz help. (tried changing watermarking and gallery subtitle which is now stuck as "it") http://greyfest2011.robotictoydesigns.com/index.php
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No settings saving
« Reply #1 on: April 05, 2011, 02:06:28 pm »

Do you get an error message when you try you save your settings? Does it work if you (temporary) disable the plugin engine?
Logged

micael212

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: No settings saving
« Reply #2 on: April 05, 2011, 04:53:45 pm »

How do i disable the plugin engine (I do need the plugin)  No error it submits and i see the settings page again but the edits i made are back how they were before
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No settings saving
« Reply #3 on: April 05, 2011, 04:56:10 pm »

How do i disable the plugin engine (I do need the plugin) 
You can do that in the plugin manager.


No error it submits and i see the settings page again but the edits i made are back how they were before
Do you get something like
Quote
    The value you have set for «Gallery name» is invalid, please review it.
    Your setting for «Gallery description» has been saved.
?
Logged

micael212

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: No settings saving
« Reply #4 on: April 05, 2011, 08:15:03 pm »

No no errors are shown it acts like they save but they don't  ???
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No settings saving
« Reply #5 on: April 06, 2011, 10:08:33 am »

Do you get any information after you hit 'save' button? E.g.
Quote
Your setting for «Gallery description» has been saved.
Logged

micael212

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: No settings saving
« Reply #6 on: April 08, 2011, 04:54:35 pm »

No no message. it's the master config page that i'm on btw i' get a screen shot later
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.