Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Forum Preview Not working correctly?  (Read 2250 times)

0 Members and 1 Guest are viewing this topic.

Walkinman

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 380
    • Skolai Images - Nature, Travel and Adventure stock photos
Forum Preview Not working correctly?
« on: March 25, 2011, 10:34:01 pm »

Hey Folks,

I'm not sure if this is the correct board or not, but it's not really a "support" post, unless I'm doing something incorrect (which is always a possibility). Anyway, when I try to preview a post of mine, I get this (see attached screenshot):

There's no option to scroll and review the post. Is this simply not working correctly, or is there a setting I need to adjust to make this work correctly?

Thanks.

Cheers

Carl
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Forum Preview Not working correctly?
« Reply #1 on: March 31, 2011, 03:43:06 pm »

Works for me as expected.
Logged

Walkinman

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 380
    • Skolai Images - Nature, Travel and Adventure stock photos
Re: Forum Preview Not working correctly?
« Reply #2 on: March 31, 2011, 07:41:27 pm »

Hey André

I'm using Safari, 5.0.4. It works correctly for me in Firefox, 3.6.16 ... on a Mac running OSX 10.6.7.

Still not working for me in Safari.

Just an fyi.

Cheers

Carl
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Forum Preview Not working correctly?
« Reply #3 on: March 31, 2011, 09:01:00 pm »

You should give that information the SMF team, not us.
Logged

Walkinman

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 380
    • Skolai Images - Nature, Travel and Adventure stock photos
Re: Forum Preview Not working correctly?
« Reply #4 on: March 31, 2011, 09:47:36 pm »

Hey André

OK, no worries. Done.

Cheers

Carl
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 19 queries.