Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: problème lors de l'envoie des photos  (Read 3003 times)

0 Members and 1 Guest are viewing this topic.

Miss_sushi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 90
problème lors de l'envoie des photos
« on: March 13, 2011, 04:50:03 pm »

Bonjour à tous,
je viens de créer une nouvelle galerie que voici : http://divinemaeva.free.fr/photos/
j'ai envoyé mes albums sur mon ftp via filezilla , je n'ai pas rencontré de problème particulier mais lorsque je veux les charger dans ma galerie (fichiers>chargement ftp>NOM DE MON DOSSIER>MON ALBUM>puis la sélection des photos a charger) on m'indique "impossible de créer la vignette ou l'image réduite"  (voire capture d'écran ci joint)
je ne comprends vraiment pas pourquoi, je n'ai jamais eu de soucis de ce type avec mon autre galerie  ???

merci pour votre précieuse aide
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: problème lors de l'envoie des photos
« Reply #1 on: March 13, 2011, 09:57:49 pm »

regardes du coté de la bibliothèque graphique utilisée (GD2 ou ImageMagik)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Miss_sushi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 90
Re: problème lors de l'envoie des photos
« Reply #2 on: March 14, 2011, 07:07:32 am »

merci de votre réponse mais je ne comprends pas , je vois ça où ???
désolée mais je n'ai jamais fais attention à ça :-\
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: problème lors de l'envoie des photos
« Reply #3 on: March 14, 2011, 08:18:41 am »

c'est dans la configuration (il y a de nombreux posts à ce sujet sur le forum, il faut chercher un peu...)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Miss_sushi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 90
Re: problème lors de l'envoie des photos
« Reply #4 on: March 18, 2011, 04:36:14 pm »

veuillez m'excusez mais n'ayant jamais entendu ces termes , je ne savais pas du tout ce que c'était ... mon problème est résolu , merci à vous de votre aide
Logged
Pages: [1]   Go Up
 

Page created in 0.032 seconds with 20 queries.