Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Critical error The password reminder email can't be sent!  (Read 8933 times)

0 Members and 1 Guest are viewing this topic.

Lapdog71

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Critical error The password reminder email can't be sent!
« on: March 31, 2011, 02:30:20 am »

I'm running the latest Gallery, I tested it with an email address that was not registered and it came back saying the standard user does not exist this error only happens when the email is existing I tried using smtp and leaving the settings blank like there were when it was working, I checked all file versions and they all passed the 1st photo shows the error with smtp, the 2nd with the default blank email settings under config, I searched the forum found similar problem others were having but nothing like this
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Critical error The password reminder email can't be sent!
« Reply #1 on: March 31, 2011, 04:42:24 pm »

Please repeat your question while using punctuation. Thanks.
Logged

Lapdog71

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Critical error The password reminder email can't be sent!
« Reply #2 on: March 31, 2011, 05:05:18 pm »

Revised update explanation

The Gallery was working fine no errors at all.  2 days ago I tried logging in to 1 of my accounts I setup that is set as a standard user. When I click on "I forgot my password" link and type in the email address I recieve the error above (error2.jpg the 2nd image on my original post) which has the default email settings.  I then tried to setup the smtp option in the gallery (error.jpg the first image on my original post).  I contacted my host provider and they said nothing has changed, the location for sendmail is the same as it was when the gallery was sending emails, then I asked them about smtp options and they said they were also the same (I doubled checked with them that i had the proper smtp info) and that the gallery should be working. I then tried to see what would happen if I typed in an unknown email address to see If I would recieve the same error as a known email address, I did not I received the correct warning saying user does not exist.  This error only occurs when trying to use a registered email address.  I hope this cleared up some questions.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.