Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: missing file during install  (Read 4197 times)

0 Members and 1 Guest are viewing this topic.

zims

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
missing file during install
« on: March 15, 2011, 04:18:41 pm »

Hi. my server replies that images/button_bg.gif was`nt installed. I tryed moving manually, but still nothing.
http://lundis-rye.dk
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: missing file during install
« Reply #1 on: March 15, 2011, 09:13:15 pm »

So the file is present but versioncheck says it isn't? Are the permissions set correctly?
Logged

zims

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: missing file during install
« Reply #2 on: March 15, 2011, 10:12:27 pm »

at first I thought thats was the problem, but knw i get this error log: PHP Parse error: syntax error, unexpected T_STRING in /hsphere/local/home/tahiti/lundis-rye.dk/index.php on line 254
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: missing file during install
« Reply #3 on: March 16, 2011, 09:47:30 am »

Seems that it works now, as I can see a Coppermine gallery at http://lundis-rye.dk. Please verify that you have transferred all Coppermine files completely to your server to avoid further error message.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 21 queries.