Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error A valid form token could not be found in Config  (Read 2720 times)

0 Members and 1 Guest are viewing this topic.

dijares

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
    • Harry Potter's Page
Error A valid form token could not be found in Config
« on: March 13, 2011, 07:56:45 am »

Hi,

I upgraded my 1.3x to 1.4x and now to the latest 1.5 today.  I did the upgrade.php and everything was fine.  I knew my theme was out of date so found one I liked that you have in the downloads section (chaoticsoul), made new top graphics for it, and went into config to change the theme, but it's coming back with the 'Error A valid form token could not be found.'

I've left the form token at the default.

However, this is making it so I can't update my config and I also am unable to upload any files.

The reason I updated was because I asked for my server guys to switch my server to one with PHP 5.2x.  Which they did, and then I've been having to update everything.

Not really sure why this error is happening.  I just spent about 2 hours reading everything I can about this error and I can't see that any of this applies to my issue.  Though I could have missed it.

I appreciate any help you can provide.

Link to the gallery:
http://www.harrypotterspage.com/images/photogallery/index.php

Thank you!
Logged
Life is like a bowl of chocolates
~~they begin to melt and make a mess
~~then you put them in the frig
~~and realize that they're just as good
~~~although slightly distorted

dijares

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
    • Harry Potter's Page
Re: Error A valid form token could not be found in Config
« Reply #1 on: March 13, 2011, 08:12:17 am »

Okay, I guess I can't delete my topic.  I got it figured out.  I use Chrome, deleted my cache for the past week (hadn't realized it was for only the last hour) and it's good now.

Cheers.
Logged
Life is like a bowl of chocolates
~~they begin to melt and make a mess
~~then you put them in the frig
~~and realize that they're just as good
~~~although slightly distorted
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.