Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem Posting Pics  (Read 5681 times)

0 Members and 1 Guest are viewing this topic.

nreedonline

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problem Posting Pics
« on: March 10, 2011, 01:07:34 am »

I can't make new albums or post pics. Everytime i click on the New Album button, nothing happens. And when i click on the Upload Files button, the picture uploader does not show.

Here's a link to my gallery: http://nreed-online.org/photogallery
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Problem Posting Pics
« Reply #1 on: March 10, 2011, 01:59:24 am »

1) You need to make "Powered by Coppermine" visible for support - fix your .css

2) Your theme throws a few .js errors - Coppermine 1.4.x themes need to be updated for Coppermine 1.5.x

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Problem Posting Pics
« Reply #2 on: March 10, 2011, 10:08:00 am »

Additionally you should upgrade to cpg1.5.12, as you're running an outdated version:
Quote
<!--Coppermine Photo Gallery 1.5.10 (stable)-->
Logged
Pages: [1]   Go Up
 

Page created in 0.048 seconds with 19 queries.