Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Some of my users albums with only 1 picture, the picture is now gone...  (Read 3737 times)

0 Members and 1 Guest are viewing this topic.

marcamillion

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 110

There are some users that had a few pics, like 1 or 2 pictures...but now it shows that there is 1 album and 0 files. The one or two pictures they had does not show now. What has happened to it, how do I get around this ?
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231

Have you made any changes, or bridged to a bbs since they put the pics up?
Are you sure the user did not delete them?
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

marcamillion

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 110

I haven't bridged anything...also I am sure I never deleted them. I never even transfered the albums directory. The only changes I made are a few tweaks to get my gallery connected to my site....
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.