Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Bug  (Read 3620 times)

0 Members and 1 Guest are viewing this topic.

Emosyne

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Bug
« on: June 18, 2004, 12:00:26 pm »

This is a bug, but the bug section isn't available for posting at this time: when I try to send a postcard with CPG 1.3.0, there isn't the field "your email", and when I try to send it, it tells me to add my email address, but I can't!!
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Bug
« Reply #1 on: June 18, 2004, 12:32:54 pm »

This is a bug, that has been discussed, and a fix available.
http://forum.coppermine-gallery.net/index.php?topic=6844.0
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bug
« Reply #2 on: June 20, 2004, 12:43:29 am »

...and that's the reason why you can't post in the bugs section: we require users to search first if the potential bug they discovered is a new one or has already been reported. Obviously you didn't search, so it has been wise not to let everyone post inside the bugs section. [:|

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.