Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin Controls Visable / No Uploading  (Read 4519 times)

0 Members and 1 Guest are viewing this topic.

trdavis

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Admin Controls Visable / No Uploading
« on: February 26, 2011, 01:32:07 am »

I have just installed and bridged coppermine with my phpbb3 forum. I can log into the gallery fine and see admin controls. I can not find where to switch to the Admin Controls Disabled and use the gallery as a user.

The only upload I can find is Batch uploading. I can not upload to any galleries.

I have searched the forums and read the docs but I can't seem to find where to switch between admin and user.

Thanks for any help!
Logged

trdavis

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Admin Controls Visable / No Uploading
« Reply #1 on: February 26, 2011, 04:20:31 am »

I got it thanks,
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Admin Controls Visable / No Uploading
« Reply #2 on: February 28, 2011, 04:00:26 pm »

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well. Finally, you can tag your answer as "solved" by clicking on the little image in your initial posting on your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.