Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: HELP!!! when i try to use integration with phpbb in 1.2.x...  (Read 3410 times)

0 Members and 1 Guest are viewing this topic.

epsilon

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 95
    • http://www.cremita.com
HELP!!! when i try to use integration with phpbb in 1.2.x...
« on: October 18, 2003, 03:48:57 am »

I was using perfectly my integration with 1.1.1 and phpbb 2.0.4 and know i updated to 1.2.x and didnt overwrite albums and config.inc.php but the other files were overwrited, i refollowed the instruticons to integrate, i quit the // of define('UDB_INTEGRATION', 'phpbb'); and later i type my old configuration in the access to database in the file phpbb.inc.php and the correct /phpBB2/ directory as default, and when i try to enter in the gallery it says me that...

Parse error: parse error in /home/cremita.com/galerias/bridge/phpbb.inc.php on line 32

Fatal error: Call to undefined function: udb_authenticate() in /home/cremita.com/galerias/include/init.inc.php on line 167

What can i do? i need my old integration!
Logged

Zarsky

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 268
    • Zerr Family Website
HELP!!! when i try to use integration with phpbb in 1.2.x...
« Reply #1 on: October 18, 2003, 04:26:53 am »

sounds like the bridge file got corrupted...re-upload the phpbb bridge file or try using the previous version packaged in 1.1.1....I assume you backup correct?  Otherwise....Jack may be able to help you, he is the resident bridge file expert.
Logged
Read the Online DOCs, FAQ, and SEARCH the board BEFORE posting questions for help.

epsilon

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 95
    • http://www.cremita.com
Yes is what i did but...
« Reply #2 on: October 18, 2003, 11:15:23 am »

Yes i uploaded my phpbb.inc.php of 1.1.1 and all ok! and i can login too, (was a problem of integration) but i want use the phpbb.inc.php of 1.2.x ¿what can i do? Please Help me all and you jack.
Logged

jack

  • VIP
  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 279
HELP!!! when i try to use integration with phpbb in 1.2.x...
« Reply #3 on: October 18, 2003, 06:08:33 pm »

Firstly, it looks like you have maybe made a typo on the line where you set PHPBB_DB_PASSWORD - you have probably lost a quote mark or a semi-colon.

OTOH, ther is (to my knowledge) no functional difference between the 1.1.1 phpbb bridge, and the 1.2 version (the differene being the copyright and version notices). I have certainly not made any changes to it.
Logged
Please do not contact me for support directly - instead: post on this board!
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.