Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Various Browser Problems  (Read 3613 times)

0 Members and 1 Guest are viewing this topic.

talkpoppycock

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Various Browser Problems
« on: February 11, 2011, 09:34:55 pm »

I hope I'm posting in the correct area.

I have a problem where “My profile” is visible & functioning with some browsers and not others.

It works fine with Opera, and Safari. It’s not visible and users cannot create albums with IE8 and Firefox. Chrome seems to a bit variable, currently it not visible.

I have a custom theme, but the problem exists with any standard theme as well.

I have Coppermine bridged with phpBB3, both of which are integrated into my main sites member system. All a bit complicated, but I don’t think the problem is with my main site.

I have recently updated my installation to 1.5.12 from 1.5.10. I don’t think I had the problem before. I’m sorry to sound vague, but I’m in the process of building the site so I may not have noticed.

Any advice?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Various Browser Problems
« Reply #1 on: February 11, 2011, 10:27:28 pm »

Please post a link to your gallery and a test user account, which should have the 'My Profile' button.
Logged

talkpoppycock

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Various Browser Problems
« Reply #2 on: February 12, 2011, 08:46:50 pm »

Many thanks for your prompt attention.

The site address is: http://www.albrightonwoodlandhunt.co.uk/testing

This will take you to the public area of the site. There you can login.

I’ve created two users for you as follows:

Name: tester      Password: t35t3r

Name: [removed]   Password: [removed]

Obviously the second has administrator rights.

Once logged in click on ‘gallery’ to take you to the Coppermine area.

You will see that I have removed the login/logout from the menu. This is because I don’t want users attempting to access the gallery without logging on to the main site. I’ve also remover member listing as I don’t think it to be relevant in this instance.  As I stated earlier, the problem happens with any theme. My custom theme is based on curve.
« Last Edit: February 14, 2011, 12:15:06 pm by Αndré »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Various Browser Problems
« Reply #3 on: February 14, 2011, 12:18:33 pm »

Obviously the second has administrator rights.
Never post admin accounts publicly. I removed the credentials from your post.


I can see the 'my profile' button with IE and Firefox. You marked your topic as solved:
Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well.


Logged

talkpoppycock

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Various Browser Problems
« Reply #4 on: February 14, 2011, 02:15:26 pm »

Sorry, I marked the post as solved by accident and could not find any way to change it.

I have now had firefox show "my profile" correctly, but not IE8.

Any ideas on where I should look next?

Many thanks for the help and advice.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Various Browser Problems
« Reply #5 on: February 14, 2011, 02:27:49 pm »

Sorry, I marked the post as solved by accident and could not find any way to change it.
I've done that for you.


I have now had firefox show "my profile" correctly, but not IE8.
Works for me as expected in IE8  (see attachment). Try to clear your browser cache and your cookies.
Logged

talkpoppycock

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Various Browser Problems
« Reply #6 on: February 14, 2011, 06:48:38 pm »

I feel like a complete fool!!!

Tried running the site (in IE8) on an old machine that has never had the site up before and no problem.

Cleared the cache on my machine and no problem. Such a novice mistake to make and I've said it a thousand time before, but it needs repeating, CLEAR THE CACHE OFTEN WHEN TROUBLE SHOOTING.

Thank you for supporting someone who has a very red face and should know better.

And than you for Coppermine its a fantastic product.
Logged

talkpoppycock

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Various Browser Problems
« Reply #7 on: February 14, 2011, 06:50:10 pm »

I feel like a complete fool!!!

Tried running the site (in IE8) on an old machine that has never had the site up before and no problem.

Cleared the cache on my machine and no problem. Such a novice mistake to make and I've said it a thousand time before, but it needs repeating, CLEAR THE CACHE OFTEN WHEN TROUBLE SHOOTING.

Thank you for supporting someone who has a very red face and should know better.

And thank you for Coppermine its a fantastic product.
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 19 queries.