Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Supercage  (Read 2799 times)

0 Members and 1 Guest are viewing this topic.

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Supercage
« on: February 17, 2011, 07:30:49 pm »

Hi,

in einer meiner Portierungen habe ich
Code: [Select]
$_REQUEST['box']
gefunden. Mit was muss das ersetzt werden das ich hier weiterkommen oder muss das garnicht hinsichtlich er
Code: [Select]
$superCage->get->
cmfa
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Supercage
« Reply #1 on: February 17, 2011, 07:33:02 pm »

Steht in der Doku. Bitte dort nachlesen.
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: Supercage
« Reply #2 on: February 17, 2011, 08:23:37 pm »

danke, das hatte ich schon gelesen, brachte aber noch nicht den Erfolg. Gibt es irgendwo eine Gesamtaufstellung?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Supercage
« Reply #3 on: February 17, 2011, 09:48:19 pm »

Ich kann dir nicht immer alles aus der Nase ziehen. Lies bitte was genau $_REQUEST ist, falls du es nicht weisst. Danach sollte eigentlich klar sein, was zu tun ist. Schau zuerst ob ein GET- oder POST-Wert übermittelt wurde (Stichwort "keyExists"), wenn nicht das jeweils andere. Genau das steht auch in der Doku. Ich kann nicht beurteilen in welchem Kontext diese Variable steht, deshalb kann ich nicht konkreter werden.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.