Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Main folders not showing up in theme.  (Read 3015 times)

0 Members and 1 Guest are viewing this topic.

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Main folders not showing up in theme.
« on: January 31, 2011, 09:42:08 am »

I have recently upgraded to 1.5 and when I did I lost my theme. I have  managed to make the changes to the site with help to get the theme back but all my main folders are missing.
All I have is latest additions and Random pics, none of my 9 main folder that you click on and all the thumbnails in that folder can up.
I have had a web guy trying to help me fix the theme

this is the link
http://activebeans.com/yowiehunters/multimediacentre/index.php

How can I fix this??
Logged

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Main folders not showing up in theme.
« Reply #1 on: January 31, 2011, 09:59:09 am »

The web guy helping me just sent me this info about the theme.. thought it might help with what the problem is.......

Task completed:
***************

edit style.css:
===============
We are not able to find "#admin_menu_anim {" to edit. The rest of the changes mentioned have been complete.
other task completed.

Edit template.html:
==================

Remove {VANITY} token
Remove {LANGUAGE_SELECT_FLAGS} token
Remove {LANGUAGE_SELECT_LIST} token
Remove {THEME_SELECT_LIST} token

The one listed above were not removed as it was mentioned as "Therefore, if you use a theme that was designed for cpg1.4.x, the language selector by list will show after the upgrade to cpg1.5.x even if you had the display turned off before. If this bothers you, just remove the template placeholder token"

edit theme.php:
==============

No changes


Validation Methodology:
=======================

We only had to change "&" to "amp;"

No other changes.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Main folders not showing up in theme.
« Reply #2 on: February 01, 2011, 02:25:50 pm »

All I have is latest additions and Random pics, none of my 9 main folder that you click on and all the thumbnails in that folder can up.
I can see your 9 public albums, so I assume your issue is solved?
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.