Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Poor Thumbnail Settings  (Read 1686 times)

0 Members and 1 Guest are viewing this topic.

smmna

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Poor Thumbnail Settings
« on: January 30, 2011, 02:40:28 pm »

For some reason, no matter how much I try to change the thumbnail settings in the configuration, the thumbnails always have a poor quality. I tried uploading the same picture in a different gallery in a different website, and the result is below (the first is the one uploaded to the different gallery). They have the same configuration settings, other than the thumbnail size. But, even when they used to have the same size, the thumbnail's quality was still poor. Is this because I was unable to upload something or because of the host? They're both hosted by different sites. I installed both manually, if that helps.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Poor Thumbnail Settings
« Reply #1 on: February 01, 2011, 02:02:11 pm »

no matter how much I try to change the thumbnail settings in the configuration, the thumbnails always have a poor quality
Do you uploaded the picture again after you changed the settings? Please post links and test user accounts for both of your galleries.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.