Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I can't install  (Read 4143 times)

0 Members and 1 Guest are viewing this topic.

Katya

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 76
I can't install
« on: January 25, 2011, 12:30:12 am »

I see this error by start install.php

Important information - install has been halted.
A re-install is optional

The install detected an existing cpmfetch_config.php file (2.0.0) that is compatible with the current code (2.0.0). You do not need to re-run the install program again. Some reasons why you may want to:

•You've made changes to the Coppermine Photo Gallery configuration
•You've messed up the cpmfetch_config.php file
•Bridged CPG with a forum of some sort


what i should to do?
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 931
  • +Tinyportal Support team.
Re: I can't install
« Reply #1 on: January 25, 2011, 01:11:48 am »

As it says, it's optional.

It just means cpmfetch is already installed, shouldn't do any harm to run it again.  You'll at least see if it's working.
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

Katya

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 76
Re: I can't install
« Reply #2 on: January 25, 2011, 01:24:24 am »

It's not working on my wordpress theme
i saw errors:

No such file or directory in on line 97
Fatal error: Class 'cpm' not found in on line 98
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.