Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Should Captcha work with ecards with 1.5.12 or do I have to use a mod?  (Read 2996 times)

0 Members and 1 Guest are viewing this topic.

zeppo

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
    • Environmental Cartoons

Hello Friends,

I found that captcha is now part of the 1.5.12 with the comments. I could not find a way to make the captcha work with the ecards though.
Is it in the code already, or do I have to use a mod to make it work (like I did with 1.4).
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Should Captcha work with ecards with 1.5.12 or do I have to use a mod?
« Reply #1 on: January 25, 2011, 10:18:33 am »

Please don't abuse the bugs board for your individual questions.

Moving to cpg1.5 misc board.

Seems that there's no configuration value to enable captcha for ecards.
Logged

zeppo

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
    • Environmental Cartoons
Re: Should Captcha work with ecards with 1.5.12 or do I have to use a mod?
« Reply #2 on: January 25, 2011, 10:50:02 am »

Sorry Andre,

I really tried to find out, what is the proper place for this question, but seems like I failed. :]

Thank you for swift answer!

Cheers Seppo
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 21 queries.