Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: :hover not working on gallery  (Read 3539 times)

0 Members and 1 Guest are viewing this topic.

ainarade

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 21
    • Ainara Delgado Tristan Oficial Website
:hover not working on gallery
« on: January 23, 2011, 03:19:18 pm »

Hello to everyone! i hope someone can help me with the problem I have. I've been looking for answers all over the forum, but didn't find an answer that would solve my problem. The fact is that the hover effect is not working in all my coppermine gallery.

This is my gallery: http://myfansiteonline.com/portfolio
And this the code I want to work, but because of some reason, it's not working, as you can check:

Code: [Select]
.catrow_noalb {
background: #3F2940;
color: #604663;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow_noalb:hover {
background: #513552;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow {
background: #3F2940;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow:hover {
background: #513552;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}
.thumbnails {
  background-image: url("thumgaga.png");
padding: 5px;
}

.thumbnails:hover {
background-image: url("thumgaga2.png");
padding: 5px;
}

This is the link to my css stylesheet: http://myfansiteonline.com/portfolio/themes/copp9/style.css


If someone can help me, i'll be really garteful. Thank you so much!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.