Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: problema con el hover en toda la galería  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

ainarade

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 21
    • Ainara Delgado Tristan Oficial Website
problema con el hover en toda la galería
« on: January 23, 2011, 04:11:52 pm »

Hola a todos! espero que alguien pueda ayudarme con un problema que tengo. He estado buscando por el foro pero no he encontrado una respuesta que me ayudara. El caso es que el efecto de hover no está funcionando en mi galería.

Esta e smi galería: http://myfansiteonline.com/portfolio
Y este es el codif¡go que quiero que funcione, pero que por alguna razón, no lo hace, como podeis comprobar:

Code: [Select]
.catrow_noalb {
background: #3F2940;
color: #604663;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow_noalb:hover {
background: #513552;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow {
background: #3F2940;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}

.catrow:hover {
background: #513552;
padding-top: 6px;
padding-right: 10px;
padding-bottom: 6px;
padding-left: 10px;
}
.thumbnails {
  background-image: url("thumgaga.png");
padding: 5px;
}

.thumbnails:hover {
background-image: url("thumgaga2.png");
padding: 5px;
}

Este es el link a mi hoja de estilo css: http://myfansiteonline.com/portfolio/themes/copp9/style.css


Si alguien puede ayudarme, le estaré muy agradecida. Muchas gracias!
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 18 queries.