Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CPG 1.5.12 error  (Read 3210 times)

0 Members and 1 Guest are viewing this topic.

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
CPG 1.5.12 error
« on: January 22, 2011, 10:24:55 pm »

I copied the files from the new CPG 1.5.12 into the folder where 1.5.8 was installed. Then I tried to run the update.php and got the following error:

Fatal error: Cannot redeclare class core_udb in /home/ti99er00/domains/ti99ers.org/public_html/cpg/bridge/udb_base.inc.php on line 765

The location is at http://www.ti99ers.org/cpg/.

 ???
Logged

Nibbler

  • Guest
Re: CPG 1.5.12 error
« Reply #1 on: January 22, 2011, 10:26:47 pm »

The file got corrupted during upload. Try again.
Logged

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
Re: CPG 1.5.12 error
« Reply #2 on: January 23, 2011, 12:56:21 am »

That didn't help, so I downloaded the file again and reinstalled it. All looks fine now. Thanks!    :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: CPG 1.5.12 error
« Reply #3 on: January 24, 2011, 11:32:40 am »

Moving from install to upgrading board and marking as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.