Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: flash-driven upload doesn't work at all  (Read 17263 times)

0 Members and 1 Guest are viewing this topic.

Shemo

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
flash-driven upload doesn't work at all
« on: January 18, 2011, 09:10:13 am »

Hi,

I'm trying to get my bridged (with mybb) gallery all buttoned up before I let others know about it, but upon testing, I cannot seem to get the flash-driven upload to work at all.  these photos are very small in size (less than 10kb) so I'm pretty sure it's not a memory issue.  when the flash uploader throws an error, it shows a blank error message in the popup window which can be seen in the attachments.  the single file uploader does however work normally.

here's the gallery url:
http://paforliberty.com/gallery

test account:
username-testing
password- tester123
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: flash-driven upload doesn't work at all
« Reply #1 on: January 18, 2011, 09:53:23 am »

When I try to upload a file with the flash uploader I get
Quote
Upload Error: 502

Please google for that HTTP error code for more information.
Logged

Shemo

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: flash-driven upload doesn't work at all
« Reply #2 on: January 19, 2011, 02:10:16 am »

When I try to upload a file with the flash uploader I get
Please google for that HTTP error code for more information.

saw something about bad gateway errors with the 502 error, but how would I go about actually fixing this within coppermine?  do you have any suggestions?  I'm new to coppermine so I'm too familiar with things yet.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: flash-driven upload doesn't work at all
« Reply #3 on: January 19, 2011, 08:53:58 am »

how would I go about actually fixing this within coppermine?  do you have any suggestions?
No, sorry. I suggest to talk to your hosting provider after reading that short article.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.