Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Malware warning in CPG 1.5.8  (Read 2150 times)

0 Members and 1 Guest are viewing this topic.

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
Malware warning in CPG 1.5.8
« on: January 21, 2011, 05:19:17 am »

I am getting the following warning from my anti virus, but only when I am trying to log in or after I have logged in:
Quote
avast! [DELL]: File "http://www.XXX.org/cpg/usermgr.php?op=edit&user_id=50&form_token=e0b5d520860bc9292b7d69a12d93b416&timestamp=1295581183" is infected by "HTML:Iframe-inf" virus.
"%3" task used
Version of current VPS file is 110120-2, 01/20/2011


Anyone else seeing this?   ???

If yes, any solutions?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Malware warning in CPG 1.5.8
« Reply #1 on: January 21, 2011, 09:12:58 am »

Quote
CPG 1.5.8
Please upgrade to cpg1.5.12.
Logged

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
Re: Malware warning in CPG 1.5.8
« Reply #2 on: January 21, 2011, 05:19:40 pm »

There's a new one? Okay, I will go check it out immediately. Thank you!   :)
Logged

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
Re: Malware warning in CPG 1.5.8
« Reply #3 on: January 22, 2011, 03:48:50 am »

I was going to do the upgrade from 1.5.9 to the 1.5.12 tonight, but in the (RT)FM the closest thing I see to that upgrade is "3.5 Upgrading from cpg1.4.0 (or better) to version cpg1.4.12". I assume that applies to the upgrade I am doing also, right?
Logged

azism

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • TI99ers On-Line User Group
Re: Malware warning in CPG 1.5.8
« Reply #4 on: January 22, 2011, 04:03:41 am »

Ignore the previous posting. Unfortunately I clicked on the wrong folder and assuming I was in the current version, just kept plugging way. I apologize for the goof on my part.  ::)
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 20 queries.