Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Cannot delete comments via "Review Comments" & Thumbnail slides overlapping  (Read 2487 times)

0 Members and 1 Guest are viewing this topic.

TeknoSounds

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 83
    • TeknoSounds

Greetings,
Since upgrading from v1.4 to v1.5 when it came out I have not been able to delete comments from the admin panel's "Review Comments"
Selecting one or multiple comments, choosing the radial for Delete, I get the "Are you sure?" box then it produces the following error:
Critical error
There was an error while processing a database query

Also after the upgrade to 1.5.12 the overlapping on pictures has drastically been reduced, but still occurs on horizontal images.  See below:
http://teknosounds.com/tspics/displayimage.php?album=242&pid=27429#top_display_media

Using cpg 1.5.12
Gallery located: http://teknosounds.com/tspics/

TeknoSounds

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 83
    • TeknoSounds

Anyone? anything..?

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760

Since upgrading from v1.4 to v1.5 when it came out I have not been able to delete comments from the admin panel's "Review Comments"
Works as expected in my testbed. Please enable debug mode and post the extended error message.


after the upgrade to 1.5.12 the overlapping on pictures has drastically been reduced, but still occurs on horizontal images.
That's how the new film strip works. However, you're not allowed to post several issues in one thread according to the board rules. Please search the board before you start a new thread, as this issue has been discussed before (I'm quite sure we have an open thread in the support boards or in the bugs board).
Logged

TeknoSounds

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 83
    • TeknoSounds

Ahh debug mode helped tremendously.  Came out with this error:
Code: [Select]
While executing query 'SELECT filepath, filename FROM cpg132_pictures WHERE pid = ' in plugins/facebook/codebase.php on line 47

mySQL error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1

Looks like the Facebook link plugin is causing the issue.  I uninstalled the plugin and it works fine now :)

I'll go update the issue with the thumbnail slides.

Thanks!
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 23 queries.