Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload ERROR 406  (Read 8342 times)

0 Members and 1 Guest are viewing this topic.

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Upload ERROR 406
« on: January 18, 2011, 10:02:25 am »

Hi to everyone.
Well i just installed the 1.5.12 and i get error 406 when i use the flash driven option.
With simple file is working.

Any help on this one ????



Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Upload ERROR 406
« Reply #1 on: January 18, 2011, 10:26:52 am »

Please google for that HTTP error code.

Please also post a link to your gallery and a test user account with upload privileges.
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #2 on: January 18, 2011, 10:37:28 am »

Thanks for the respond... I search it but i cant find any solution.

the website id here
http://www.showup.ch

username: vassilis
Pass: stefanos

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Upload ERROR 406
« Reply #3 on: January 18, 2011, 10:44:08 am »

Seems to be a server setup issue. Please contact your hosting provider.
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #4 on: January 18, 2011, 10:49:38 am »

I have contact the server.....Is not from there
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #5 on: January 18, 2011, 10:53:11 am »

I will re-install the script and I let you know :(

Thanks
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #6 on: January 18, 2011, 11:26:48 am »

Well, i have re-installed the script...I still have the same error 406.

At the installation i have not error and from my server is conformed that everything is running clear.

Any help?????
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Upload ERROR 406
« Reply #7 on: January 18, 2011, 11:36:48 am »

Sorry, but I cannot help you any further.
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #8 on: January 18, 2011, 11:57:21 am »

I found the problem....

On .htaccess file i change it from


SecFilterEngine Off
SecFilterScanPOST Off


To.

on the ht<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

Thanks ;)



Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Upload ERROR 406
« Reply #9 on: January 18, 2011, 12:02:33 pm »

So it was a server setup issue as assumed ;)
Logged

s2sinner

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Upload ERROR 406
« Reply #10 on: January 18, 2011, 12:25:08 pm »

Looks like.... ;)

Thanks again

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Upload ERROR 406
« Reply #11 on: January 18, 2011, 12:36:38 pm »

Marking as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.