Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: Movie problem - Plays in some browsers, not in others  (Read 10121 times)

0 Members and 1 Guest are viewing this topic.

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Movie problem - Plays in some browsers, not in others
« Reply #20 on: January 19, 2011, 10:34:46 pm »

Many will have the codecs. It is a drawback of the web I am afraid. However, there is a plugin that may help - http://forum.coppermine-gallery.net/index.php/topic,60539.0.html

Read through to the end as some modifications are in progress.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

BellaStar

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Movie problem - Plays in some browsers, not in others
« Reply #21 on: January 19, 2011, 11:44:03 pm »

Thanks for the suggestion, Phill. I've had ffmpeg on my computer to convert videos for a long time but I've never had a good experience with it. Most of the time, files end up being empty. That's one of the reasons why I didn't try this plugin. I converted the movies to flash format with iMovie when I tried the flash player plugin. Also, I'm on a shared server and considering how much cpu ffmpeg uses on my machine, I wonder about cpu usage on the server. I'll keep an eye on that thread though and see what they come up with.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.015 seconds with 20 queries.