Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: Movie problem - Plays in some browsers, not in others  (Read 11592 times)

0 Members and 1 Guest are viewing this topic.

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4885
    • Windsurf.me
Re: Movie problem - Plays in some browsers, not in others
« Reply #20 on: January 19, 2011, 10:34:46 pm »

Many will have the codecs. It is a drawback of the web I am afraid. However, there is a plugin that may help - http://forum.coppermine-gallery.net/index.php/topic,60539.0.html

Read through to the end as some modifications are in progress.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

BellaStar

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Movie problem - Plays in some browsers, not in others
« Reply #21 on: January 19, 2011, 11:44:03 pm »

Thanks for the suggestion, Phill. I've had ffmpeg on my computer to convert videos for a long time but I've never had a good experience with it. Most of the time, files end up being empty. That's one of the reasons why I didn't try this plugin. I converted the movies to flash format with iMovie when I tried the flash player plugin. Also, I'm on a shared server and considering how much cpu ffmpeg uses on my machine, I wonder about cpu usage on the server. I'll keep an eye on that thread though and see what they come up with.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.014 seconds with 19 queries.