Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Albums missing after upgrade  (Read 4258 times)

0 Members and 1 Guest are viewing this topic.

Lena

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Albums missing after upgrade
« on: January 13, 2011, 04:38:01 am »

Hello,

I just upgraded my gallery to version 1.5.10 and after the upgrade my album list does not show up on the index/main page.

The link to my gallery is

http://only-beyonce.com/photos/index.php

I had this issue before and cannot remember how it was fixed, is there a way someone can help me please?

Thank you!
Logged

Lena

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Albums missing after upgrade
« Reply #1 on: January 13, 2011, 04:58:13 am »

oook i fixed it lol. So nevermind.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Albums missing after upgrade
« Reply #2 on: January 17, 2011, 04:14:40 pm »

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.