Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: video doesn't play  (Read 2013 times)

0 Members and 1 Guest are viewing this topic.

randelld

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
video doesn't play
« on: January 04, 2011, 05:52:21 pm »

Hi,
I have uploaded a small .wmv file. 1000Kb
When I click on it it does not play. I haven't installed any plugins or anything apart from the Joomla bridge by Mendhi.
I've set the galleries to public full view access.

Could someone take a quick look and tell me if I am meant to be doing something else.

Thank you
www.bsmaonline (dot) com
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: video doesn't play
« Reply #1 on: January 04, 2011, 06:36:29 pm »

Upgrade to cpg1.5.12.
Logged

randelld

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: video doesn't play
« Reply #2 on: January 04, 2011, 07:28:55 pm »

Thank you Andre,
Very impressed with the response times on these forums.
Logged

randelld

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: video doesn't play [SOLVED]
« Reply #3 on: January 06, 2011, 09:36:20 am »

That fixed it.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.