Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Flashuploader does not finish the Upload. Error 400  (Read 14570 times)

0 Members and 1 Guest are viewing this topic.

donogl

  • Contributor
  • Coppermine newbie
  • ***
  • Offline Offline
  • Posts: 12
Flashuploader does not finish the Upload. Error 400
« on: January 04, 2011, 12:24:37 pm »

Hi There,

i have a Problem with a new Coppermine-Installation.

Everthing worked fine with the Upload and installing it but when i try make a upload over the flash-uploader, there seems to be a problem.

I always get the error-message: "Fehler beim Hochladen: 400"
The Upload runs till the end and then aborts with the message.

When i switch to single-pic-upload everything works fine without any problems.

But how can the software get one time a connection and the other time not?

Running the flash-uploader in Debug-Mode gives me the following message at the end:
Quote
............
...............
..............
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 1891148. Total: 1905155
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 1903118. Total: 1905155
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 1905155. Total: 1905155
SWF DEBUG: Event: uploadError: HTTP ERROR : File ID: SWFUpload_0_0. HTTP Status: 400.
SWF DEBUG: Event: uploadComplete : Upload cycle complete.
Error Code: HTTP Error, File name: GOPR0541.JPG, Message: 400

Here the link to my gallery:
http://www.online-galerien.com/natur/

Test-Account ist:
User= test
PW= test

Could not find anything related to this problem here in the forum and would be happy if anybody could help me to solve this problem, or give me a short tip whats wrong there.

Thanks!

Christoph
Logged

donogl

  • Contributor
  • Coppermine newbie
  • ***
  • Offline Offline
  • Posts: 12
Re: Flashuploader does not finish the Upload. Error 400
« Reply #1 on: January 04, 2011, 12:36:23 pm »

Uups,
Sorry forgot some infos:

Server is a:
PHP Version 5.2.4-2ubuntu5.10
Coppermine Installation is the new 1.5.12

Error appears on both, firefox and IE
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Flashuploader does not finish the Upload. Error 400
« Reply #2 on: January 04, 2011, 12:48:03 pm »

Quote
Bad request!



    Your browser (or proxy) sent a request that
    this server could not understand.



If you think this is a server error, please contact
the webmaster.



Error 400

  www.online-galerien.com
 
  Tue Jan  4 12:39:10 2011
  Apache Webserver
I suggest to contact your webhost or google for that error code, as I'm a little bit lost here. Maybe that German article helps you.
Logged

donogl

  • Contributor
  • Coppermine newbie
  • ***
  • Offline Offline
  • Posts: 12
Re: Flashuploader does not finish the Upload. Error 400
« Reply #3 on: January 04, 2011, 01:03:51 pm »

Ok Thank you for the help.

I have contacted my webhost and hopefully he will find a solution.

I quess it must be a server-konfig-problem, because i run the same coppermine-software on another Server, where i do not get this Error-message and everything works fine with the flash-uploader.

I will post a info here when i get to know something new  ;D

Thanks!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.