Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Installing  (Read 4141 times)

0 Members and 1 Guest are viewing this topic.

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Installing
« on: January 04, 2011, 09:47:55 am »

My thread has disappeared for some reason I am posting again.
I was using 1.4 ?? and it was giving me a error message of  processing a database query.
This happen with the lat  upgrade and I wanted to fix it.
I was then told that 1.4 is no longer supported so I have just upgraded to 1.5
Now I have upgraded to 1.5 I have lost my whole theme I only have a few random pics.
I have nowhere to log in to even look at fixing this.
Can someone please help me my web host should have a back up I can use if I cant fix this but i only have a day before it is wiped over.
This still dose not help my problem as my previous version was not working either but I could log into to that.
I have very important files and need to get this site restored.

http://yowiehunters.com.au/multimediacentre/index.php

How do  fix this with no log in??
Please help!!!

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Installing
« Reply #1 on: January 04, 2011, 10:00:40 am »

My thread has disappeared for some reason I am posting again.
Your thread has been moved, that's exactly what the redirection thread tells you: http://forum.coppermine-gallery.net/index.php/topic,69550.0.html


Now I have upgraded to 1.5
So why do you start the thread in the install board? >:(


http://yowiehunters.com.au/multimediacentre/index.php
When I try to visit that website, it tells me:
Quote
You are currently banned from using this site.


Now I have upgraded to 1.5 I have lost my whole theme I only have a few random pics.
Try to use the curve theme by adding ?theme=curve to the address bar: http://yowiehunters.com.au/multimediacentre/index.php?theme=curve
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Installing
« Reply #2 on: January 04, 2011, 10:01:25 am »

This address will work, and will set the theme to curve.   http://yowiehunters.com.au/multimediacentre/index.php?theme=curve
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Installing
« Reply #3 on: January 04, 2011, 10:15:11 am »

Thanks I have add the http://yowiehunters.com.au/multimediacentre/index.php?theme=curve and I can now log in.

I would like to get thing back how there where.  Is it all the themes that no longer work or only some of them.
I need to choose one I can adapt and obviously my last theme "anime' is not going to work.
I also noticed I cannot see my photo folders only random pics, is this just this theme??

Lasso
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Installing
« Reply #4 on: January 04, 2011, 10:28:55 am »

I'm still banned from your gallery. Please read the theme upgrade docs and search the board for your issue(s).
Logged

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Installing
« Reply #5 on: January 04, 2011, 10:35:29 am »

I noticed with the upgrade that it had changed my guest to only view the front screen. I have now changed it so they can view all.
I have tried this on my partners computer and he can now access them fine.
Can you please try again an see if it now works. I only changed it a few minutes ago.
Can you please point me in the right direction for a new theme. I to scared to try the ones i have in the back end in case I lose my log in again.

Thanks Lasso
Logged

Lasso

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Installing
« Reply #6 on: January 04, 2011, 10:40:34 am »

I have also just noticed I cannot play any of my audio files

http://yowiehunters.com.au/multimediacentre/thumbnails.php?album=2

Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Installing
« Reply #7 on: January 04, 2011, 10:48:03 am »


Can you please point me in the right direction for a new theme. I to scared to try the ones i have in the back end in case I lose my log in again.


You can only use themes that are designed to run on 1.5.x  any of your old themes will need to be converted if you want to use them. 

you can find new themes here, http://forum.coppermine-gallery.net/index.php/board,95.0.html

Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Installing
« Reply #8 on: January 04, 2011, 11:00:41 am »

I noticed with the upgrade that it had changed my guest to only view the front screen. I have now changed it so they can view all.
I have tried this on my partners computer and he can now access them fine.
Can you please try again an see if it now works. I only changed it a few minutes ago.
I'm banned from your website. Further permissions don't apply if someone is banned.


old themes will need to be converted if you want to use them.  
Theme upgrade guide


I have also just noticed I cannot play any of my audio files

http://yowiehunters.com.au/multimediacentre/thumbnails.php?album=2
Upgrade to the latest release: cpg1.5.12.
« Last Edit: January 04, 2011, 11:06:20 am by Αndré »
Logged
Pages: [1]   Go Up
 

Page created in 0.098 seconds with 20 queries.