Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery not showing up at all ...help!  (Read 1660 times)

0 Members and 1 Guest are viewing this topic.

Tareva1451

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Gallery not showing up at all ...help!
« on: January 03, 2011, 01:09:41 pm »

Help! Today I logged into my ftp and uploaded some images then went to my gallery to upload the images to the gallery and at first it was working like normal then all of a sudden it went to a blank page with the following error msg:

Template error
Failed to find block 'my_profile' (#<!-- BEGIN my_profile -->(.*?)<!-- END my_profile -->#s) in :
<!-- BEGIN home -->
<a href="{HOME_TGT}" title="{HOME_TITLE}" >{HOME_LNK}</a> &bull;
<!-- END home --> <!-- BEGIN my_gallery -->
<a href="{MY_GAL_TGT}" title="{MY_GAL_TITLE}" >{MY_GAL_LNK}</a> &bull;
<!-- END my_gallery --> <!-- BEGIN allow_memberlist -->
<a href="{MEMBERLIST_TGT}" title="{MEMBERLIST_TITLE}" >{MEMBERLIST_LNK}</a> &bull;
<!-- END allow_memberlist --> <!-- BEGIN upload_pic -->
<a href="{UPL_PIC_TGT}" title="{UPL_PIC_TITLE}" >{UPL_PIC_LNK}</a> &bull;
<!-- END upload_pic --> <!-- BEGIN register -->
<a href="{REGISTER_TGT}" title="{REGISTER_TITLE}" >{REGISTER_LNK}</a> &bull;
<!-- END register --> <!-- BEGIN login -->
<a href="{LOGIN_TGT}" title="{LOGIN_TITLE}" >{LOGIN_LNK}</a>
<!-- END login -->

My site is http://www.Annalynnefan.com and the gallery as you can see here: http://annalynnefan.com/gallery/ , is not working or showing up at all! Can anyone help me figure out what is going on?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Gallery not showing up at all ...help!
« Reply #1 on: January 03, 2011, 01:45:49 pm »

You need to upgrade your custom theme as described in the docs and asked in this board several times before. Using the curve theme works as expected: http://annalynnefan.com/gallery/?theme=curve
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.