Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Cannot alter language and themes after upgrade to 1.3  (Read 3631 times)

0 Members and 1 Guest are viewing this topic.

aresdk

  • Coppermine newbie
  • Offline Offline
  • Posts: 7

Hi!

I'm having serious issues with 1.3 (and suddenly also 1.2 if restoring backup).

In config I cannot alter language and themes. No matter what I set it to it does not change when hitting save. If I then look in config it's back at danish + default.

After upgrading to 1.3 all worked perfect. Then I surfed a bit around on the new gallery and then all of a sudden it failed to save settings.

What can be the problem?

TIA
Martin
« Last Edit: June 17, 2004, 01:32:57 pm by GauGau »
Logged

hyperion

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 1317
  • - retired -
Re: Cannot alter language and themes after upgrade to 1.3
« Reply #1 on: June 14, 2004, 11:01:09 pm »

The 'Default' theme is no longer an option in 1.3, and the theme no longer exists. It has been replaced with 'Classic'. Try erasing your cookies. 

If that fails to clear up the issue, provide a link. 
Logged
"Then, Fletch," that bright creature said to him, and the voice was very kind, "let's begin with level flight . . . ."

-Richard Bach, Jonathan Livingston Seagull

(http://www.mozilla.org/products/firefox/buttons/getfirefox_small.png)

aresdk

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Cannot alter language and themes after upgrade to 1.3
« Reply #2 on: June 15, 2004, 09:54:29 pm »

Hi!

Thanks for your answer - clearing cookies helped me :-)

Have a nice day

Best regards
Martin
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.