Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Flash Uploader Seeking Wrong Link  (Read 23418 times)

0 Members and 1 Guest are viewing this topic.

lisastar08

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Flash Uploader Seeking Wrong Link
« on: December 31, 2010, 07:11:05 pm »

Ive recently taken over a website and moved it to my hosting, and am having some difficulties with the gallery since moving. During the move I have also upgraded to 1.5, so Im not sure if this was something with the installation or if its a result of having difficulties with the database. For some reason the database would not transfer to my host and it took a few days and my host a couple of tries to get the database to go up. A recent version of the database was corrupt every time trying to grab it, and a previous copy that did work wouldn't suddenly. Well that's all solved now, but wanted to provide in case its linked to the new issue. When I try and use the flash uploader on the gallery....it tries to link to http://nathan.purple-petals.co.uk/portfolio/editpics.php?album=35 after clicking "continue" which is where it used to be for a bit, but now its link is http://nathansom.com. How can I fix it to point to the right link? The file does appear when I go back to the gallery instead of the "Problem Loading Page" due to that link not existing, but it is something that should probably be fixed.

Ive created a user account for http://www.nathansom.com/portfolio/index.php  username: Test and pw: Test   and has upload capabilities. The Test album is located in the "Other" category and has been tested. Debug mode is also enabled.
Logged

lisastar08

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Flash Uploader Seeking Wrong Link
« Reply #1 on: December 31, 2010, 08:01:11 pm »

A friend of mine fixed that part, but now I got:

Error
You don't have permission to access this page.

File: /home/justinbr/public_html/nathansom.com/portfolio/editpics.php - Line: 79


and it logged me out. Then re-uploaded the file and ran the update.php and now its telling me:

Critical error
The selected album/file does not exist!

File: /home/justinbr/public_html/nathansom.com/portfolio/editpics.php - Line: 42

but Im still logged in.

Logged

lisastar08

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Flash Uploader Seeking Wrong Link
« Reply #2 on: December 31, 2010, 09:20:49 pm »

Re-installed the 1.5 files and ran update.php and problem seems to be fixed  :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Flash Uploader Seeking Wrong Link
« Reply #3 on: January 03, 2011, 10:50:58 am »

Thanks for resolving your thread. I've marked it accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.