Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: External Linking  (Read 2098 times)

0 Members and 1 Guest are viewing this topic.

Aisne

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
External Linking
« on: December 27, 2010, 11:19:57 am »

I have two coppermine galleries on my website. The one I have been using for over a year actually might even be closer to two years and everything is fine. However a few months ago I had a second gallery installed but am only getting to use it now. My problem is that on the second gallery when I add the url info below the picture in the description box eg

Download here

for the download file the link doesn't work. I don't have any problems on the first board only the new one so I am presuming I must have changed something on the first gallery to make it work. The second gallery is version 1.4.24 I have tried to do a search to figure out what I might have done but not having much luck. Could you possibly advise what I need to do.

Logged

Aisne

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: External Linking
« Reply #1 on: December 28, 2010, 04:57:16 am »

Not to worry. Problem solved  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.