Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: bridging CPM 1.5 and PunBB 1.3.4  (Read 5276 times)

0 Members and 1 Guest are viewing this topic.

sigusro

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
bridging CPM 1.5 and PunBB 1.3.4
« on: December 22, 2010, 09:20:37 pm »

Hello,

I tried to rewrite the gridge from http://forum.coppermine-gallery.net/index.php?topic=59221.0 to work with CPM 1.5 and I didn't succeeded.

If I let it as is, appear the error: Fatal error: require_once() [function.require]: Failed opening required 'config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/x7munte/public_html/galerie/bridge/punbb13.inc.php on line 43
If I modify the file, the best results are no error, but it does not log me in on gallery when I login on PunBB.

Attached is the last case modified bridge file.

Coppermine install: http://www.munte.org/galerie
Bridging app install: http://www.munte.org/forum
Coppermine version: cpg1.5.0
Bridging app version: PunBB 1.3
Test user account: test / test

BridgeManager settings:
Bridge app URL:  http://www.munte.org/forum
Relative path to your bridge app's config file:  ../forum/
Use bridge app custom groups?:  1
Logged

sigusro

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: bridging CPM 1.5 and PunBB 1.3.4
« Reply #1 on: December 22, 2010, 09:49:25 pm »

Some add-ons regarding last post:
Coppermine version:1.5.10

- the first error is if I make the steps from the original link (changes in bridgemgr.php)
- no error if no change on bridgemgr.php but changing punbb13.inc.php (the attached one )

Thank's in advance

Regards,
Sigusro
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.