Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upgrated and now can't access gallery (Template error?)  (Read 2186 times)

0 Members and 1 Guest are viewing this topic.

Cristelle

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
upgrated and now can't access gallery (Template error?)
« on: December 19, 2010, 12:44:46 pm »

I've just done the upgrate at summer-glau.net/gallery
I ran the update.php file and it said everything was ok. Now I can't view the gallery and get this error message:



Template error
Failed to find block 'view_log_files' (#<!-- BEGIN view_log_files -->(.*?)<!-- END view_log_files -->#s) in :

                                                                                       

                                            <a href="admin.php" title="{ADMIN_TITLE}">{ADMIN_LNK}</a>
                                            <a href="catmgr.php" title="{CATEGORIES_TITLE}">{CATEGORIES_LNK}</a>
                                            <a href="albmgr.php{CATL}" title="{ALBUMS_TITLE}">{ALBUMS_LNK}</a>
                                            <a href="groupmgr.php" title="{GROUPS_TITLE}">{GROUPS_LNK}</a>
                                            <a href="usermgr.php" title="{USERS_TITLE}">{USERS_LNK}</a>
                                            <a href="banning.php" title="{BAN_TITLE}">{BAN_LNK}</a>
                                            <a href="reviewcom.php" title="{COMMENTS_TITLE}">{COMMENTS_LNK}</a>

                                            <a href="picmgr.php" title="{PICTURES_TITLE}">{PICTURES_LNK}</a>
                                            <a href="searchnew.php" title="{SEARCHNEW_TITLE}">{SEARCHNEW_LNK}</a>
                                            <a href="util.php" title="{UTIL_TITLE}">{UTIL_LNK}</a>
                                            <a href="profile.php?op=edit_profile" title="{MY_PROF_TITLE}">{MY_PROF_LNK}</a>
<!-- BEGIN documentation -->
                                            <a href="{DOCUMENTATION_HREF}" title="{DOCUMENTATION_TITLE}" target="cpg_documentation">{DOCUMENTATION_LNK}</a>
<!-- END documentation -->



Help, please
Logged

Cristelle

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: upgrated and now can't access gallery (Template error?)
« Reply #1 on: December 19, 2010, 01:06:38 pm »

Managed to find a way around it. I guess my template wasn't compatible or something :(
Logged
Pages: [1]   Go Up
 

Page created in 0.091 seconds with 20 queries.