Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch add files...  (Read 3545 times)

0 Members and 1 Guest are viewing this topic.

Xyphilon

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Batch add files...
« on: December 16, 2010, 04:41:38 pm »

Hi

I had v1.4.x before, and it worked.
Now, I upgraded to 1.5.x, and it stopped working.

When I go to Batch add files, I can browse directories.
I can select a directory, and it shows me the list of files... The files that were not imported are checked, just like before!

But, when I click IMPORT, it goes to "edit". I can edit all existing pictures in the album I selected. I don't want this. I just want to import. It now goes to a completely different screen!

I checked everything. ImageMagick works. I even tried GD. It keeps doing this. No other errors.
I checked forum posts, and made sure permissions are correct.

I am using 1.5.10.

Please advise. Thanks!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Batch add files...
« Reply #1 on: December 16, 2010, 05:08:00 pm »

Please try with a different browser and with the theme 'curve'.

After clicking 'insert selected files' some ajax request creates the needed files (thumbnail, intermediate size, ...) and adds that file to the database. After all files have been added successfully it automatically loads the editpics page where you can add title, description, etc. If an error occurs it stops and won't go automatically to the editpics page.
So what exactly happens after you click? Does it go immediately to the editpics page?
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 19 queries.