Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Batch add files...  (Read 3122 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Batch add files...
« on: December 16, 2010, 04:41:38 pm »


I had v1.4.x before, and it worked.
Now, I upgraded to 1.5.x, and it stopped working.

When I go to Batch add files, I can browse directories.
I can select a directory, and it shows me the list of files... The files that were not imported are checked, just like before!

But, when I click IMPORT, it goes to "edit". I can edit all existing pictures in the album I selected. I don't want this. I just want to import. It now goes to a completely different screen!

I checked everything. ImageMagick works. I even tried GD. It keeps doing this. No other errors.
I checked forum posts, and made sure permissions are correct.

I am using 1.5.10.

Please advise. Thanks!


  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Batch add files...
« Reply #1 on: December 16, 2010, 05:08:00 pm »

Please try with a different browser and with the theme 'curve'.

After clicking 'insert selected files' some ajax request creates the needed files (thumbnail, intermediate size, ...) and adds that file to the database. After all files have been added successfully it automatically loads the editpics page where you can add title, description, etc. If an error occurs it stops and won't go automatically to the editpics page.
So what exactly happens after you click? Does it go immediately to the editpics page?
Pages: [1]   Go Up

Page created in 0.04 seconds with 21 queries.