Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Image rendering problems  (Read 2643 times)

0 Members and 1 Guest are viewing this topic.

mspeta

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Image rendering problems
« on: December 13, 2010, 01:44:58 pm »

Hello,
i was running coppermine on Win Server 2000, PHP 4 and MySQL 4.1 and it was OK.
I upgraded to new hardware and having Win 2003 SP2, PHP 5.5.3., MySQL 4.1 Coppermine 1.5.10. and facing to the issue with rendering of images in the gallery.
See attached screenshot. After i press CTRL+F5 the image gets completed and OK. I've got already complains from web visitors and this is not related to the browser. Same in IE as Forefox :(
Does anyone know whats going on?
Thanks
Marcel
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Image rendering problems
« Reply #1 on: December 13, 2010, 05:29:34 pm »

Please post a link to your gallery.
Logged

mspeta

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Image rendering problems
« Reply #2 on: December 13, 2010, 09:48:46 pm »

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Image rendering problems
« Reply #3 on: December 14, 2010, 09:12:27 am »

That problem isn't related to Coppermine, but to your web server. If you access the pictures directly, the same issue occurs (not always):
- http://78.41.17.250/2msoft/coppermine/albums/coppermine1/Priroda/Zver/Vysoka/Jelen1.jpg
- http://78.41.17.250/2msoft/coppermine/albums/coppermine1/Priroda/Zver/Vysoka/Jelen3.jpg
- http://78.41.17.250/2msoft/coppermine/albums/coppermine1/Priroda/Zver/Vysoka/Jelen_1.jpg
- http://78.41.17.250/2msoft/coppermine/albums/coppermine1/Priroda/Zver/Vysoka/Jelen_2.jpg
- http://78.41.17.250/2msoft/coppermine/albums/coppermine1/Priroda/Zver/Vysoka/Jelen_6.jpg

It seems that the problem occurs more likely the bigger the files are you try to load. Some time ago we had a user where the web server resets the connection after each e.g. 50kb. Maybe it's similar for your web server.
Logged

mspeta

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Image rendering problems
« Reply #4 on: December 14, 2010, 01:04:31 pm »

well, thanks for tip.
Do you know roughly how it was solved or where to change this?
I went thru IIS configuration repectively webSite properties, but there are no such properties to change.

Thanks.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Image rendering problems
« Reply #5 on: December 14, 2010, 01:40:23 pm »

Do you know roughly how it was solved or where to change this?
I cannot help you with that issue. But here's the thread I had in mind: http://forum.coppermine-gallery.net/index.php/topic,67482.0.html
Logged

mspeta

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Image rendering problems
« Reply #6 on: December 14, 2010, 01:43:48 pm »

seems i solved this configuring webSite for bandwidth ...
strange, but since that i didn't see that issue anylonger  ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.