Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Themes Not Working Correctly  (Read 2803 times)

0 Members and 1 Guest are viewing this topic.

Thumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Themes Not Working Correctly
« on: December 15, 2010, 05:04:19 pm »

After moving to another webhost, installing and updating to 1.5 everything was working fine but this morning only text is showing and no graphics.
I tried using other themes but get the same result. What would make that happen after everything was working right the day before? Here's the URL
so you can see what I mean:  http://www.fredericy.com/pics/index.php
Logged

Thumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Themes Not Working Correctly
« Reply #1 on: December 15, 2010, 05:07:26 pm »

I forgot to mention that this is in Firefox only so maybe it's a setting there.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Themes Not Working Correctly
« Reply #2 on: December 15, 2010, 05:47:06 pm »

works as expected for me. Try to clean your cookies and your internet temp files
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Thumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Themes Not Working Correctly
« Reply #3 on: December 15, 2010, 05:49:20 pm »

I just did that and everything works. I just cleared cookies and cache a couple days ago too. Wonder why it just had to be done again for my site?

Anyway, thanks for the input.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Themes Not Working Correctly
« Reply #4 on: December 15, 2010, 06:27:14 pm »

Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.